Partial authentication outage
Incident Report for Process Street
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 28, 2018 - 19:23 UTC
Identified
Our authentication provider Auth0 is currently experiencing an outage that is preventing users from logging in or signing up. If you're already logged in, everything should work fine.

We're monitoring the situation and will update when we know more.

You can track the Auth0 issue here:
http://status.auth0.com/incidents/rjhcwj1d2r61
Posted 9 months ago. Nov 28, 2018 - 17:28 UTC
This incident affected: Process Street Web Application and Process Street APIs.