Problems creating new template revisions
Incident Report for Process Street
Resolved
This incident has been resolved.
Posted 3 months ago. May 19, 2019 - 21:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 19, 2019 - 21:08 UTC
Investigating
We've noticed that creating new template revisions is failing and we are investigating.
Posted 3 months ago. May 19, 2019 - 20:55 UTC
This incident affected: Process Street APIs.