Notifications are not being sent by e-mail.

Incident Report for Process Street

Resolved

This incident has been resolved.
Posted Mar 08, 2022 - 22:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2022 - 18:08 UTC

Investigating

Our email service provider is having some problems which is causing our email notifications not to be sent.
Posted Mar 07, 2022 - 15:25 UTC
This incident affected: Process Street Web Application.