AI related features unavailable
Incident Report for Process Street
Resolved
All AI features are now operational.
Posted Nov 08, 2023 - 15:55 UTC
Monitoring
Our provider has implemented a fix and we are seeing recovery in affected AI features. Our engineers are monitoring the situation.
Posted Nov 08, 2023 - 15:45 UTC
Investigating
Our customers have experienced and reported issues with AI related features in Process Street.
At the moment, AI workflow import, AI workflow generation and AI tasks are not working properly.
Our team is investigating whether this is an issue with our AI provider and will monitor the situation.
As of our knowledge, no other features are affected.
Posted Nov 08, 2023 - 14:36 UTC
This incident affected: Process Street Web Application.